Soldak Entertainment Forums

Soldak Entertainment Forums (
-   Depths of Peril bugs (
-   -   black screen on startup (never worked) (

resistentialist 09-06-2011 04:29 PM

black screen on startup (never worked)
I am without internet at my apartment for around a week, so I will be slow in letting you know if anything works.

I downloaded the game from all three mirrors, and the patch, and have tried a every combination on several hard drives. I installed on a flash drive, and tested it on my brother's computer, which did work. I, however, get a black screen. Task Manager shows the program as not responding, and shows it eating exactly 50% of my system resources.

I am running a 2.X quad core, GTX570, 6GB RAM, Windows7 64bit.

I know my drivers are up to date within the last few months. I am not having trouble running any of my other games.

Any suggestions?

I've downloaded the latest graphics drivers just to be sure, and I'll be messing around with the user.cfg file later on tonight.

Bluddy 09-06-2011 08:29 PM

I recommend trying 2 things: get the latest OpenAL files from here. Specifically openal32.dll and wrap_oal.dll. Secondly, try running in a window by changing r_fullscreen from 1 to 0 in user.cfg.

resistentialist 09-07-2011 03:26 PM

Got it working! Thanks!

All times are GMT -4. The time now is 11:29 PM.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2007 - 2019 Soldak Entertainment, Inc.