Soldak Entertainment Forums

Soldak Entertainment Forums (http://www.soldak.com/forums/index.php)
-   Depths of Peril bugs (http://www.soldak.com/forums/forumdisplay.php?f=10)
-   -   can't find database.dbl (http://www.soldak.com/forums/showthread.php?t=993)

scragar 08-30-2008 10:03 PM

can't find database.dbl
 
I just tried launching the game, and after a short stop on a black screen it just comes up with
Quote:

Critical Error
Couldn't find Database/database.dbl!
Anyone got a fix? This happened after I tried to install the max party member mod, I'd hate to have to reinstall, I've got all my settings exactly as I want them(not to mention characters), I tried deleting the mod, but that doesn't fix the problem either.

Any ideas?

PS: if it makes any difference I'm running the game under wine.



EDIT: doesn't matter, I reinstalled and(which is most amazing for a windows game given my experiences in the past) it didn't overwrite the options, so game safely restored.

Shadow 09-01-2008 11:08 AM

Apparently I'm too slow.

What that error means is that it can't find a critical database file, which usually means the executable is running from the wrong spot compared to the assets or one of the zip files has gotten corrupted some how.

Yeah, as you found out our install doesn't touch your characters or your user.cfg file, so it's pretty safe to reinstall.


All times are GMT -4. The time now is 09:29 PM.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2007 - 2021 Soldak Entertainment, Inc.