Soldak Entertainment Forums

Soldak Entertainment Forums (http://www.soldak.com/forums/index.php)
-   Drox Operative 2 (http://www.soldak.com/forums/forumdisplay.php?f=43)
-   -   Drox Operative 2 patch 0.805 (http://www.soldak.com/forums/showthread.php?t=38480)

Shadow 07-03-2020 05:49 PM

Drox Operative 2 patch 0.805
 
Patch 0.805 of Drox Operative 2 is now available. Changes can be read here.

This patch adds weapon/component grouping, polishes UI a lot, balances a few things better, and fixes several other more minor issues.

goodgimp 07-07-2020 11:02 AM

I might be missing something on the multislotting of modules into one key because it is not working consistently.

I have a virus weapon and a drive dissipator weapon both grouped on left mouse click and it seems like only the primary weapon gets fired the majority of the time. Once in a while the drive dissipator will fire, but that's about it. I'm full on energy so that's not the issue. I can verify this by both watching the debuffs on the enemy or by expanding the control group and watching for the cooldown animation to play on the second weapon. It only triggers maybe every 3-4 shots or so.

Shadow 07-07-2020 11:45 AM

Could you post or email me your character that is having the problem?

goodgimp 07-07-2020 12:41 PM

Sure thing! I have a different setup at the moment but I'll recreate it after work and then send it over. I'm assuming this would just be a file in Documents or AppData that I need to attach?

Shadow 07-07-2020 02:49 PM

I probably just need your ship file which should be in C:\Users\YOUR USER NAME\AppData\Local\DroxOperative2\User and if I remember correctly a chr extension.

goodgimp 07-07-2020 06:45 PM

1 Attachment(s)
I've zipped and uploaded the CHR file for my ship. I didn't have the virus/drive dissipator setup anymore which was super easy to tell, but I get the same thing with the weapons I did have equipped which were a particle cannon and a missile. The missile is the one added to the group and only rarely fires (much longer than the cooldown, it seems, and doesn't fire initially so I don't think it's related to that).

goodgimp 07-07-2020 06:50 PM

1 Attachment(s)
Actually, here's a much better one to demonstrate. Virus weapon + particle cannon, the particle cannon often doesn't fire.

I put an EM Shockwave into the weapon group and it fired 100% of the time, so seems maybe type dependent?


All times are GMT -4. The time now is 01:23 PM.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2007 - 2019 Soldak Entertainment, Inc.