Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Search Forums
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: Shadow
Forum: Din's Curse modding 04-26-2016, 06:05 PM
Replies: 1
Views: 6,445
Posted By Shadow
He probably means it requires at least 1.025, so...

He probably means it requires at least 1.025, so it's probably fine.

In theory you can install our old patches. It will likely pop up an error if you have newer save games...
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT -4. The time now is 09:12 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2007 - 2019 Soldak Entertainment, Inc.