View Single Post
  #7  
Old 07-09-2013, 04:57 PM
kizune kizune is offline
Expert
 
Join Date: Sep 2012
Posts: 43
Default

Ok i have just disable the joystick-thing in the option menu's and, look it works! Now i can play, thanks a lot you two.
Reply With Quote