View Single Post
  #4  
Old 05-06-2012, 07:02 PM
PhilipWing PhilipWing is offline
Amateur
 
Join Date: May 2012
Posts: 2
Default Not just overheating

Quote:
Originally Posted by Magmoo View Post
First let me say that I was able to play the demo fine and yes I've updated my video drivers several times since I encountered this problem. I have been able to run much more demanding games just fine both before and after so it is not a capabilities issue.
So what's my problem. Shortly after I have finished setting up a game and the world has loaded my computer will turn off. Not lock up. Not get choppy and crash. One second I'm running around collecting the starter quests the next it's off as though I'd pressed the power button. This has not happened with anything else and I am completely mystified. Please help. Preemptive thank you-s all around.
If you think it could be overheating, check the temperature if you can through software. Macs can do this, not sure about PC clones.

I would would take your system in for a check up. Could be that your main logic board has failed in some manner.

BTW, don't simply think "the cooling pad doesn't work well enough". I've seen someone return a cooling pad with this exact complaint. Someone who is no longer a co-worker also had overheating issues with their system, but refused to take it in.

FYI, an overheating computer is a great frozen food heater (and, yes, I have done that, although usually with bare main logic board prototypes... ).
Reply With Quote