View Single Post
  #4  
Old 03-27-2014, 10:23 AM
firestrike firestrike is offline
Amateur
 
Join Date: Mar 2014
Posts: 4
Default log.txt and crash on exit

After having played the demo I have the following messages in log.txt:

Opened OpenAL Soft Device
Using 256 sound sources
Sound system initialized
Couldn't find Sounds/Monsters/DarkElf/dark_elf_onsight.wav
Couldn't find Sounds/Monsters/ChaosLord/onsight.wav
Couldn't find Sounds/Monsters/Elementals/onSightIce.wav
Couldn't find Sounds/Monsters/Fury/fury_onsight.wav
Couldn't find Sounds/Monsters/Hulk/onsight.wav
Couldn't find Sounds/Monsters/Lich/necroOnsight.wav
Couldn't find Sounds/Monsters/DeathKnight/onsight.wav
Couldn't find Sounds/Monsters/Shadow/shadow_onsight.wav
Couldn't find Sounds/Monsters/Horror/onsight.wav
Couldn't find Sounds/Monsters/Naga/onsight.wav
Couldn't find Sounds/Monsters/Guardian/onsight.wav
Couldn't find Sounds/Monsters/PlagueBringer/Plaguebearer-SpawnLarva.wav
Couldn't find Sounds/Monsters/PlagueBringerLarva/onsight.wav
Couldn't find Sounds/Monsters/Spider/spiderOnsight.wav
Couldn't find Sounds/Monsters/Saurian/onsight.wav
Couldn't find Sounds/Monsters/Morale/morale_call.wav
Couldn't find Sounds/Monsters/Frenzy/frenzy_onsight.wav
Input initialized
Debug system started
Couldn't find Models/Players/maleHuman/banish.mda
Couldn't find Models/Players/maleHuman/bloodrage.mda
Couldn't find Models/Players/maleHuman/bloodsacrifice.mda
Couldn't find Models/Players/maleHuman/charge.mda
Couldn't find Models/Players/maleHuman/circleofpower.mda
Couldn't find Models/Players/maleHuman/demoniccontrol.mda
Couldn't find Models/Players/maleHuman/demonicroar.mda
Couldn't find Models/Players/maleHuman/energyshield.mda
Couldn't find Models/Players/maleHuman/firestrike.mda
Couldn't find Models/Players/maleHuman/impale.mda
Couldn't find Models/Players/maleHuman/inferno.mda
Couldn't find Models/Players/maleHuman/possession.mda
Couldn't find Models/Players/maleHuman/rampage.mda
Couldn't find Models/Players/maleHuman/ravage.mda
Couldn't find Models/Players/maleHuman/shieldblast.mda
Couldn't find Models/Players/maleHuman/shieldsweep.mda
Couldn't find Models/Players/maleHuman/spiritstrike.mda
Couldn't find Models/Players/maleHuman/terrorize.mda
Couldn't find Models/Players/maleHuman/unholystrike.mda
Couldn't find Models/Players/maleHuman/wampirblood.mda
Couldn't find Models/Players/maleHuman/ward.mda
Couldn't find Sounds/Monsters/Lich/raiseDead.wav
Couldn't find Sounds/Objects/gateActive.wav
Couldn't find Sounds/Monsters/Lich/necroBolt.wav
Couldn't find Sounds/Monsters/Lich/necroBoltExplosion.wav
Couldn't find Sounds/Environment/Cave/howls.wav
Couldn't find Sounds/Monsters/Lich/Necro_curse.wav


Also the demo does not exit cleanly. It's apparently inconsequential, except for the debug dump to console. It reports a double free in fclose. Maybe you are trying to close a file that has already been closed?

Linux Mint 64-bit.
Reply With Quote