View Single Post
  #4  
Old 10-13-2015, 08:05 PM
Castruccio's Avatar
Castruccio Castruccio is offline
Elite
 
Join Date: Oct 2010
Posts: 550
Default

Ok I think the overheating problem is definitely a frame rate thing. When I turn on the 15 and 30 frame caps (using the power modes in the options menu), my pc seems to cool down. When I turn on "no power" settings the framerate is uncapped and the pc starts to heat up. Would it be possible to have an option for a 60 and 120 FPS cap so that the fans don't rev up so loudly? I assume I must be pushing a huge frame rate with no cap.
Reply With Quote