Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Depths of Peril > Depths of Peril bugs
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-31-2011, 03:56 PM
Magmoo Magmoo is offline
Amateur
 
Join Date: Dec 2011
Posts: 1
Default Oddest problem I have ever experienced.

First let me say that I was able to play the demo fine and yes I've updated my video drivers several times since I encountered this problem. I have been able to run much more demanding games just fine both before and after so it is not a capabilities issue.
So what's my problem. Shortly after I have finished setting up a game and the world has loaded my computer will turn off. Not lock up. Not get choppy and crash. One second I'm running around collecting the starter quests the next it's off as though I'd pressed the power button. This has not happened with anything else and I am completely mystified. Please help. Preemptive thank you-s all around.
Reply With Quote
  #2  
Old 01-01-2012, 07:26 AM
Bluddy Bluddy is offline
Legend
 
Join Date: Jan 2011
Posts: 1,795
Default

Quote:
Originally Posted by Magmoo View Post
First let me say that I was able to play the demo fine and yes I've updated my video drivers several times since I encountered this problem. I have been able to run much more demanding games just fine both before and after so it is not a capabilities issue.
So what's my problem. Shortly after I have finished setting up a game and the world has loaded my computer will turn off. Not lock up. Not get choppy and crash. One second I'm running around collecting the starter quests the next it's off as though I'd pressed the power button. This has not happened with anything else and I am completely mystified. Please help. Preemptive thank you-s all around.
Wow. That has to be one of the strangest issue with the game that's been encountered. The only thing I can think of that would cause the computer to shut down is overheating. It's possible that other games are using the GPU (graphics card) more, causing the GPU fans to work harder and thus cooling your computer, while for some reason your CPU is working hard here and the fans aren't reacting. I suggest trying something that taxes your CPU to the maximum for a while and checking the temperatures. You might want to try using the info here.
Reply With Quote
  #3  
Old 01-03-2012, 11:17 AM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 8,271
Default

I would guess that Bluddy is correct and that this is really a hardware overheating issue. Our games tend to be more cpu intensive than gpu intensive so we are more likely to flush out this type of issue than most games.

We do have a way to cap the max frames per second which will limit the cpu usage some. Just open the console by hitting the ~ key, type maxfps 20 and hit enter, and then get rid of the console by hitting the ~ key again.

You can use a different number other than 20 if you want but this will only be useful if you pick a number that is lower than the fps you computer can normally get in the game but also high enough that the game is still playable.

You can get a fps display by typing fps 1 in the console btw.
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, & Zombasite
Reply With Quote
  #4  
Old 05-06-2012, 07:02 PM
PhilipWing PhilipWing is offline
Amateur
 
Join Date: May 2012
Posts: 2
Default Not just overheating

Quote:
Originally Posted by Magmoo View Post
First let me say that I was able to play the demo fine and yes I've updated my video drivers several times since I encountered this problem. I have been able to run much more demanding games just fine both before and after so it is not a capabilities issue.
So what's my problem. Shortly after I have finished setting up a game and the world has loaded my computer will turn off. Not lock up. Not get choppy and crash. One second I'm running around collecting the starter quests the next it's off as though I'd pressed the power button. This has not happened with anything else and I am completely mystified. Please help. Preemptive thank you-s all around.
If you think it could be overheating, check the temperature if you can through software. Macs can do this, not sure about PC clones.

I would would take your system in for a check up. Could be that your main logic board has failed in some manner.

BTW, don't simply think "the cooling pad doesn't work well enough". I've seen someone return a cooling pad with this exact complaint. Someone who is no longer a co-worker also had overheating issues with their system, but refused to take it in.

FYI, an overheating computer is a great frozen food heater (and, yes, I have done that, although usually with bare main logic board prototypes... ).
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:48 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.