Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Kivi's Underworld > Kivi's Underworld bugs
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-03-2012, 10:44 PM
Draykoth Draykoth is offline
Amateur
 
Join Date: Jan 2012
Posts: 2
Default Character animation bug?

Never had this issue before, but everything seems fine except Kivi's walking animation appears to not fully complete and just loops constantly(as if skipping). I've played through this game multiple times, and this is the first I've seen of this issue, and couldn't find anyone having the same issue.

It's not game breaking in any way, but it's semi distracting. Any idea what could be causing it? I've tried reinstalling the game several times, and different video drivers to see if any of them solve it. I booted up Din's Curse, and that seems to be just fine.

Once again nothing major, just curious if there is a solution. Thanks for any help!

(For the record I am on 1.001 or whatever version Gamersgate has, can't upgrade to second version, but I see nothing mentioned regarding this in the change notes)
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:35 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.