Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Depths of Peril > Depths of Peril bugs
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-12-2007, 02:11 PM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 9,413
Default AC 97 sound cards

This isn't a bug exactly but if you have an AC 97 sound card (one of the types of onboard nforce sound cards) and have any issues like missing sounds or the game can't initialize the sound system, you probably just need new drivers.

To get the latest drivers:

for AC97 (normal): go here
for HD: go here
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, Zombasite, Din's Legacy, & Drox Operative 2
Patreon
Reply With Quote
  #2  
Old 09-12-2007, 02:35 PM
AnalogKid AnalogKid is offline
Champion
 
Join Date: Aug 2007
Location: SoCal
Posts: 111
Default

I have a soundblaster live! 24-bit soundcard, and don't have any crash issues, but have noticed one very consistent bug. When I start selling things to a vendor (using the spacebar), the first item is silent, every time. As I sell more items, then I'll get the coin pile sound effect for every one after the first. If I stop talking to the vendor and start again, the first item will be silent again.

I can't believe I paid for such horribly broken crap!
__________________
"I'm not giving in, to security under pressure
I'm not missing out, on the promise of adventure
I'm not giving up, on implausible dreams
Experience to extremes..." - RUSH, The Enemy Within
Reply With Quote
  #3  
Old 09-12-2007, 07:13 PM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 9,413
Default

That's very strange. I'll look into it.
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, Zombasite, Din's Legacy, & Drox Operative 2
Patreon
Reply With Quote
  #4  
Old 09-12-2007, 10:16 PM
Thrugg Thrugg is offline
Expert
 
Join Date: Sep 2007
Posts: 31
Default

Well I've got an old (ancient) SB Live! that I get some sound oddities every now and then. I may need to go update my drivers, but what I notice is that every now and then (usually after I've played for a little while) my sounds mostly all dissapear (coin sounds from selling, melee attacks, spells, etc) though I'll maybe have some background ambient sounds. After a little bit, they'll all come back like nothing was ever missing. Very minor irritation, it hasnt been enough to make me stop playing and try to fix it so far =P

-Thrugg
________
Ship sale

Last edited by Thrugg : 05-09-2011 at 02:42 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:28 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2007 - 2019 Soldak Entertainment, Inc.