Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Din's Curse > Din's Curse modding
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread Tools Display Modes
Old 04-26-2016, 05:54 PM
Highsguy Highsguy is offline
Join Date: Apr 2016
Posts: 2
Default Want to try bluddys mod how to get back to 1.025

Hello really want to try bluddys balance mod but it says it's only compatible with 1.025. Can I still use it with new patches if not how do I get back to version where it will work?
Reply With Quote
Old 04-26-2016, 06:05 PM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
Join Date: Jun 2007
Location: Dallas, TX
Posts: 8,419

He probably means it requires at least 1.025, so it's probably fine.

In theory you can install our old patches. It will likely pop up an error if you have newer save games though.
Steven Peeler
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, & Zombasite
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:50 AM.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.