Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Zombasite > Zombasite
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-15-2016, 11:04 PM
magusdl magusdl is offline
Amateur
 
Join Date: May 2014
Location: Brazil
Posts: 7
Unhappy Error code 51 (steam)

Can't run the game anymore, it's been a while so I'm not sure when it started. Windows 10, McAfee antivirus.

When I try to run it through Steam, it says:
"Zombasite failed to start (error code 51)".
If I try to run directly on the steamapps folder, it says:
"Application Load Error 3:0000065432"

I have tried updating the nVidia drivers (delicate issue, it's a Dell laptop and it supposedly should use their outdated drivers), deleting and reinstalling Zombasite, disabling the AV, setting steam exe's and zombasite to adm rights, none of these worked.

Downloaded the demo, and it worked fine. So, where can I see a log file to know what's the problem exactly? Or can I download a standalone (non-steam) version and use my steam key? I want to play with my brother (his steam version is working).
Reply With Quote
  #2  
Old 11-16-2016, 11:13 AM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 9,063
Default

That's strange. You can try to use our patch and see if that helps. The patch will probably assume the wrong directory though, so you will need to tell it where you have Zombasite installed.
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, Zombasite, & Din's Legacy
Patreon
Reply With Quote
  #3  
Old 11-16-2016, 01:19 PM
magusdl magusdl is offline
Amateur
 
Join Date: May 2014
Location: Brazil
Posts: 7
Smile

That was it, solution:

- installed the 1.007 patch from the site, to the steamapps\common folder.

Now it's working, can even load my previous characters and savegames, thanks for the fast answer.
Reply With Quote
  #4  
Old 12-27-2016, 01:46 AM
magusdl magusdl is offline
Amateur
 
Join Date: May 2014
Location: Brazil
Posts: 7
Default

Just for the record, the issue came back, I installed the 1.008 patch from the site and it's working again.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:52 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2007 - 2019 Soldak Entertainment, Inc.