Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Zombasite > Zombasite
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2018, 08:41 AM
NSL NSL is offline
Amateur
 
Join Date: Jun 2017
Posts: 3
Unhappy Font problem

After transferring the translation from the old version of the game, the game began to use low quality fonts, especially the bad character "+" (third screenshot).







I do not know how to use a spoiler for images.
Reply With Quote
  #2  
Old 01-29-2018, 01:00 PM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 8,651
Default

The things that control how the fonts are drawn is the resolution being used, the size of the fonts, and 2 user vars that can be changed in your user.cfg or from the console (r_higherResFonts and r_higherResFontsMult).
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, Zombasite, & Din's Legacy
Patreon
Reply With Quote
  #3  
Old 01-29-2018, 06:47 PM
NSL NSL is offline
Amateur
 
Join Date: Jun 2017
Posts: 3
Default

Thanks, like, became better. And what is the range of changes in the values of these variables?
Reply With Quote
  #4  
Old 01-30-2018, 12:45 PM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 8,651
Default

r_higherResFonts is either 0 or 1 (defaults to 1).

r_higherResFontsMult range is basically about 0.0 to 2.0 (defaults to 1.0). A value of 0.0 would mean it would always use the exact font called for. At higher values it uses higher and higher resolution fonts.
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, Zombasite, & Din's Legacy
Patreon
Reply With Quote
  #5  
Old 01-30-2018, 11:09 PM
NSL NSL is offline
Amateur
 
Join Date: Jun 2017
Posts: 3
Default

Thanks, returned, as it was before, setting the second variable to 0.0. The symbol "+" became normal.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:27 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.