Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Drox Operative > Drox Operative bugs
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 02-23-2014, 12:33 PM
NecromanticWark NecromanticWark is offline
Amateur
 
Join Date: Feb 2014
Posts: 3
Default Multiplayer Paused on Start

Hi there,

Playing 1.035 Drox Operative on Steam, no expansion. Here's my steps to reproduce:

0, Player A and Player B are connected via Hamachi - both have firewalls turned off so that we can ping one another
1, Player A hosts game on Local OR Internet
2, Player B joins game via IP/Direct Connect
3, Player B gets a message that he's successfully joined, and Player A can see B's ship at the starting area
4, Player B enters the game, and is confronted by a black screen with 'PAUSED' written at the top

-- neither player can progress any further.

If Player A hosts on the Internet, and Player B attempts to join via the Internet, he never manages to get connected.

We HAVE played this game once online, but we suffered a crash after a few hours of gameplay. On trying to reconnect again, we suffered the above problems all over again.

We've attempted to increase/decrease the multiplayer options, and enable/disable low-bandwidth, but to no avail.
Reply With Quote
  #2  
Old 03-10-2014, 04:21 PM
Skyly Skyly is offline
Amateur
 
Join Date: Mar 2014
Posts: 1
Default

Bump.

Experiencing the same issue - only difference is I have the expansion installed.

Did anyone find a resolution for this bug?
Reply With Quote
  #3  
Old 03-22-2014, 03:48 PM
NecromanticWark NecromanticWark is offline
Amateur
 
Join Date: Feb 2014
Posts: 3
Default

Occurring as of 1.036 still.
Reply With Quote
  #4  
Old 03-23-2014, 04:40 PM
damion damion is offline
Amateur
 
Join Date: Sep 2012
Posts: 10
Default

Did you try editing the

C:\Users\<username>\AppData\Local\DroxOperative\Us er\User.cfg

Change pauseWhenInactive 1 ? grasping at straws here but its something to try as I haven't had this problem.

I can recommend changing to Evolve VPN as well in my experience I've found it works better for gaming.

Does the problem also occur with Internet and Direct Connect games, setup the port forwarding and test it?

Hope it helps
Reply With Quote
  #5  
Old 03-23-2014, 07:06 PM
NecromanticWark NecromanticWark is offline
Amateur
 
Join Date: Feb 2014
Posts: 3
Default

Edited the user.cfg to be pauseWhenInactive 0
I'll check to see what happens when my friend gets online again (maybe this week).

Problem also occurs with Internet and Direct Connect games. I can't figure out the port forwarding for Drox - though I'm sure it's not that as the game did work once before. Very annoying, especially as I'm really enjoying this game, and I found the MP incredibly fun (the one time it worked).
Reply With Quote
  #6  
Old 03-23-2014, 08:27 PM
damion damion is offline
Amateur
 
Join Date: Sep 2012
Posts: 10
Default

Im not sure what sort of issues incorrect port forwarding could cause but you dont need it when using Hamachi(or shouldnt)

Try out Evolve and see how you go?

Does it work with a new level 1 ship? if so i would check out the LAN Multiplayer connection problems thread
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:22 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2007 - 2019 Soldak Entertainment, Inc.