Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Zombasite > Zombasite
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-11-2018, 03:34 AM
Exovi Exovi is offline
Amateur
 
Join Date: Jan 2017
Posts: 13
Default Game Crash - Couldn't find Models/Models

I'm having my game crash periodically, with an error (and log) message of
Code:
Couldn't find Models/Models
Is there any way to narrow down where this crash is coming from?

It's 100% reproducible on a save, just by walking into a nearby town. The only modification from Vanilla that I have is the Zombasite More Mod, which I've searched for a reference to "Models/Models" without success.

I've verified integrity of steam files, completely uninstalled and reinstalled, to no avail.

EDIT:
Crashed in a new world with:
Code:
Couldn't find Sounds
Again reproducible if I head in the same direction after reloading.
Attached Images
File Type: png ErrorMessage.PNG (8.7 KB, 1 views)
File Type: jpg zMoreMod_searchResults.jpg (18.4 KB, 0 views)
Attached Files
File Type: zip chr_his_map.zip (49.6 KB, 0 views)
File Type: zip wld.zip (71.0 KB, 0 views)
File Type: txt log.txt (4.0 KB, 1 views)

Last edited by Exovi : 06-11-2018 at 06:45 AM.
Reply With Quote
  #2  
Old 06-11-2018, 08:02 AM
Destro*'s Avatar
Destro* Destro* is offline
Champion
 
Join Date: Jul 2013
Posts: 208
Default

Yeahhhhh....

So, I definitely think that this issue is related entirely to my mod and not the vanilla game because you will pretty much never get this issue in the vanilla game. And, I've really tried to pin down what causes my mod to cause this issue, but haven't had any luck yet since I don't modify sounds/textures very much with my mod at all.

I think it's really cool you managed to find a save where this is reproducible though! Maybe Shadow will be able to look into it and fix the base game or point me toward a fix.

But, in the worst case, you'd probably have to just avoid that area/reroll your world. The issue is fairly rare in my experience, even though it does happen from time to time (every couple of hours in my experience, though sadly seems like you're getting hit fairly hard by it right now lol).

As a final thought, as I look through the mod file, I'm thinking that the only thing that could cause this is probably _classes.gdb. I'll shrink that file after work today and then see if it resolves the crash. Probably best to get that done anyway.
Reply With Quote
  #3  
Old 07-26-2018, 05:13 PM
milithien milithien is offline
Amateur
 
Join Date: Oct 2016
Posts: 17
Default

Its "more mods" mod error.
When you make new folder "models" in folder "models" and copy here all content from folder models this error has fixed :P i dont remember it is problem from assets001 or other one.
Sounds error can fix probably when you copy sounds folder to this place where "models\models" work correctly.
i search in more mod assets005 destination "models\models" - does not exist ^^
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:34 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.