Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Drox Operative > Invasion of the Ancients
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 07-09-2013, 07:17 PM
xemu xemu is offline
Amateur
 
Join Date: Jun 2012
Posts: 16
Default Save compatibility

Are pre-expansion saves compatible with the IotA beta, or is starting over recommended?

Also it may be too early to say, but do you expect beta saves to be compatible moving forward with IotA or require a restart when the final version is out?
Reply With Quote
  #2  
Old 07-09-2013, 07:28 PM
Tuidjy's Avatar
Tuidjy Tuidjy is offline
Elite
 
Join Date: Jun 2012
Location: La La Land (California)
Posts: 847
Default

I've had no problems with the three ships I've reloaded since I installed IotA, but I made sure to decline all quests and get out of combat first.
__________________
No good deed goes unpunished...
Reply With Quote
  #3  
Old 07-09-2013, 08:41 PM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 8,652
Default

Old saves should be compatible with the expansion. I don't expect to break saves between now and the final version.
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, Zombasite, & Din's Legacy
Patreon
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:25 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.