Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Depths of Peril > Depths of Peril bugs
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-04-2015, 08:27 AM
Silverhawk Silverhawk is offline
Amateur
 
Join Date: Jan 2015
Posts: 2
Default White Boxes with red crosses on Mac

Hi,

I bought Depths of Peril from GOG and installed it on my Mac. First it started up properly. Then I altered the option to a higher resolution, better textures and so on. When I restarted the game suddenly the main menu consisted of three white boxes with red crosses in them. The buttons are green. They light up when I point with the mouse cursor on them but and I can't click on them. So altering some options back is not possible ingame. Then I decided to uninstall the and reinstall the game but the problem presisted. I think there is a config file somewhere hidden which will not be deleted when I unistall the game. So I also tried to uninstall the game with the program AppDelete which should find all connected files with the game and delete them but it didn't work too. I don't know what to do next, where to find the hidden file or how to make a proper uninstall of the game. Please Help.
Reply With Quote
  #2  
Old 01-05-2015, 01:39 PM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 8,272
Default

You want to delete the file /Users/YOUR USER NAME/Library/Application Support/Depths of Peril/User/user.cfg

Application Support might be a hidden directory.
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, & Zombasite
Reply With Quote
  #3  
Old 01-19-2015, 01:58 PM
Silverhawk Silverhawk is offline
Amateur
 
Join Date: Jan 2015
Posts: 2
Default

Quote:
Originally Posted by Shadow View Post
You want to delete the file /Users/YOUR USER NAME/Library/Application Support/Depths of Peril/User/user.cfg

Application Support might be a hidden directory.
Worked well. Thanks.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:57 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.