Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Zombasite > Zombasite
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-30-2017, 09:52 PM
Professor Paul1290 Professor Paul1290 is offline
Expert
 
Join Date: Aug 2012
Posts: 71
Default Odd form of lag while moving in multiplayer

Recently in multiplayer we've been frequently getting an odd form of lag where the game would stutter very badly when moving.

It seems to come and go, but when it is happening it seems tied to certain area for a while and exiting that area would cause it to stop.

When it does occur the game will stutter very badly while moving but not when standing still, while standing still everything around us seemed to flow more or less normally.
This only seems to occur for the clients and not the host.

It seems to be a relatively recent thing as when we've played months ago we didn't have this issue. When we did have lag issues they would be of the more usual sort where the game would behave as you'd expect rather than this strange behavior.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:21 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.