Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Zombasite > Zombasite
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2017, 02:30 AM
rawrkite rawrkite is offline
Amateur
 
Join Date: Nov 2015
Posts: 4
Exclamation Zombasite Crashing??? :(

Hey guys, just wondering if anyone else has issues loading up a game? I get a visual C++ Library runtime error when I try to play on any of my characters. It shows the filepath for zombasite.exe and says "this application has requested the runtime to terminate it in an unusual way. Please contact the application's support team blah blah blah". No error code or extra information from windows shows up.

Things I have tried:
playing on multiple characters
creating new zones on multiple characters
Check graphics card driver for updates (none)
restart computer
uninstall and reinstall zombasite

The log file (same in both my backup version of the files and the reinstalled attempts) isn't very helpful:
Safe and dependant systems initialized
Database parsed
OpenGL version - 4.5.0 NVIDIA 385.41
Graphics system initialized
Opened Generic Software Device
Using 256 sound sources
Sound system initialized
Input initialized
Debug system started


My system:
i7 3820
16 gigs ram
nvidia 980ti
windows 7

I haven't made any hardware, software, or driver changes that I know of since my last (successful) play session a few days ago. If anyone has any suggestions or has the same issues please let me know <3

Thank you!

rawr
Reply With Quote
  #2  
Old 09-21-2017, 08:50 AM
Shadow's Avatar
Shadow Shadow is offline
Super Moderator
 
Join Date: Jun 2007
Location: Dallas, TX
Posts: 8,257
Default

You could temporarily rename your chars save game directory and see if something in the save games is causing a problem.
__________________
Steven Peeler
Designer/programmer
Depths of Peril, Kivi's Underworld, Din's Curse, Drox Operative, & Zombasite
Reply With Quote
  #3  
Old 09-21-2017, 05:08 PM
Tasteel2010 Tasteel2010 is offline
Amateur
 
Join Date: Feb 2010
Posts: 8
Question Zombasite problem

I have also had problems with this game over the last two days. It opens and runs fine, I can move around and interact with no problem, however as soon as I get into combat the game drags and freezes.
Reply With Quote
  #4  
Old 09-21-2017, 11:13 PM
rawrkite rawrkite is offline
Amateur
 
Join Date: Nov 2015
Posts: 4
Default

After changing out my save user folder (with the chars and save game) and restarting zombasite a few times, I was able to make a new character, close zombasite and merge my old user folder into the new one and it works. My old guys were stuck to lowest level worlds, 0-24ish, but after remaking another new world, everything seems back to normal. Thanks Steven! Can't wait for the orc expansion :P
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:05 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2016 Soldak Entertainment, Inc.