Soldak Home   Drox Operative   Din's Curse   Depths of Peril   Zombasite  

Go Back   Soldak Entertainment Forums > Drox Operative > Drox Operative game
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-11-2013, 10:33 AM
CautiousChaos CautiousChaos is offline
Expert
 
Join Date: Dec 2007
Posts: 31
Default Declining performance over time

I'm not sure this is a bug, exactly.

When I start out a brand new Drox player, I set the sector to Medium. It's peppy fast for quite a while, say up to level 10, but as time goes on (in the game), performance drops. I'll start out at 15 FPS and drop to 1-3 FPS.

Here's some points of reference:

1. Performance is not a matter of how long I play a session.
2. Performance is an apparent matter of how far along in the game I am.
3. Or, it could be a factor of how much I explore and encounter.
4. I'm a netbook, so I've got yucky hardware, but 15 FPS is good for me.
5. Intel GMA 3500 stock graphics card, 1.6ghz cpu, 2g ram.
6. Stripping the graphics options to "faster" in options has no effect.
7. Upping graphics options to "best" has negligible effect.
8. Turning on Bloom is a bad idea for me.

I have to think this is because of #3, because the longer I've gone through the game and the more I've seen, the choppier the performance. Seems almost like there's "overhead" I'm taking on during the course of the game.

Oh, performance gurus - what say you to my plight??

-cc
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:21 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2007 - 2023 Soldak Entertainment, Inc.